Instalace
Verze: 6.4.17.2

Systémové předpoklady

Váš systém je připraven na Shopware 6

Jsou splněny všechny předpoklady úspěšné instalace.

Soubory a adresáře

Následující soubory a adresáře musí existovat a nesmí být chráněny proti zápisu.

Soubor/adresář Stav
. Připraven
var/log/ Připraven
var/cache/ Připraven
public/ Připraven
config/jwt/ Připraven

Systém

Váš server by měl splňovat následující systémové předpoklady, aby mohl využívat Shopware v plném rozsahu.

Předpoklad Stav Nutný Váš systém
composer-runtime-api Připraven ^2.0 2.2.2
ext-curl Připraven * 7.4.33
ext-dom Připraven * 20031129
ext-fileinfo Připraven * 7.4.33
ext-gd Připraven * 7.4.33
ext-iconv Připraven * 7.4.33
ext-intl Připraven * 7.4.33
ext-json Připraven * 7.4.33
ext-mbstring Připraven * 7.4.33
ext-openssl Připraven * 7.4.33
ext-pdo Připraven * 7.4.33
ext-pdo_mysql Připraven * 7.4.33
ext-session Připraven * 7.4.33
ext-simplexml Připraven * 7.4.33
ext-sodium Připraven * 7.4.33
ext-xml Připraven * 7.4.33
ext-zip Připraven * 1.15.6
ext-zlib Připraven * 7.4.33
php Připraven ^7.4.3 || ^8.0 7.4.33
max_execution_time Připraven 30 90
memory_limit Připraven 512M 512M
opcache.memory_consumption Varování 256M 128M