Installation
Version: 6.4.17.2

Systemvoraussetzungen

Dein System ist bereit für Shopware 6

Alle Voraussetzungen für eine erfolgreiche Installation sind erfüllt.

Dateien und Verzeichnisse

Die nachfolgenden Dateien und Verzeichnisse müssen vorhanden und dürfen nicht schreibgeschützt sein.

Datei/Verzeichnis Status
. Bereit
var/log/ Bereit
var/cache/ Bereit
public/ Bereit
config/jwt/ Bereit

System

Dein Server sollte die folgenden Systemvoraussetzungen erfüllen, um Shopware im ganzen Ausmaß nutzen zu können.

Voraussetzung Status Erforderlich Dein System
composer-runtime-api Bereit ^2.0 2.2.2
ext-curl Bereit * 7.4.33
ext-dom Bereit * 20031129
ext-fileinfo Bereit * 7.4.33
ext-gd Bereit * 7.4.33
ext-iconv Bereit * 7.4.33
ext-intl Bereit * 7.4.33
ext-json Bereit * 7.4.33
ext-mbstring Bereit * 7.4.33
ext-openssl Bereit * 7.4.33
ext-pdo Bereit * 7.4.33
ext-pdo_mysql Bereit * 7.4.33
ext-session Bereit * 7.4.33
ext-simplexml Bereit * 7.4.33
ext-sodium Bereit * 7.4.33
ext-xml Bereit * 7.4.33
ext-zip Bereit * 1.15.6
ext-zlib Bereit * 7.4.33
php Bereit ^7.4.3 || ^8.0 7.4.33
max_execution_time Bereit 30 90
memory_limit Bereit 512M 512M
opcache.memory_consumption Warnung 256M 128M