Instalación
Versión: 6.4.17.2

Requisitos del sistema

Tu sistema está listo para Shopware 6

Se cumplen todos los requisitos para completar con éxito la instalación.

Archivos y directorios

Los siguientes archivos y directorios tienen que estar disponibles y no pueden estar protegidos contra escritura.

Archivo / directorio Estado
. Listo
var/log/ Listo
var/cache/ Listo
public/ Listo
config/jwt/ Listo

Sistema

Tu servidor tiene que cumplir los siguientes requisitos de sistema para poder aprovechar al máximo todas las funcionalidades de Shopware.

Requisito Estado Obligatorio Tu sistema
composer-runtime-api Listo ^2.0 2.2.2
ext-curl Listo * 7.4.33
ext-dom Listo * 20031129
ext-fileinfo Listo * 7.4.33
ext-gd Listo * 7.4.33
ext-iconv Listo * 7.4.33
ext-intl Listo * 7.4.33
ext-json Listo * 7.4.33
ext-mbstring Listo * 7.4.33
ext-openssl Listo * 7.4.33
ext-pdo Listo * 7.4.33
ext-pdo_mysql Listo * 7.4.33
ext-session Listo * 7.4.33
ext-simplexml Listo * 7.4.33
ext-sodium Listo * 7.4.33
ext-xml Listo * 7.4.33
ext-zip Listo * 1.15.6
ext-zlib Listo * 7.4.33
php Listo ^7.4.3 || ^8.0 7.4.33
max_execution_time Listo 30 90
memory_limit Listo 512M 512M
opcache.memory_consumption Advertencia 256M 128M