Instalação
Versão: 6.4.17.2

Requisitos do sistema

O teu sistema está preparado para o Shopware 6

Estão reunidas todas as condições para uma instalação bem sucedida.

Ficheiros e diretórios

Os ficheiros e diretórios seguintes devem estar disponíveis e não podem estar protegidos contra escrita.

Ficheiro/Diretório Estado
. Preparado
var/log/ Preparado
var/cache/ Preparado
public/ Preparado
config/jwt/ Preparado

Sistema

O teu servidor deve cumprir os seguintes requisitos do sistema, para poder utilizar o Shopware em toda a sua amplitude.

Requisito Estado Obrigatório O teu sistema
composer-runtime-api Preparado ^2.0 2.2.2
ext-curl Preparado * 7.4.33
ext-dom Preparado * 20031129
ext-fileinfo Preparado * 7.4.33
ext-gd Preparado * 7.4.33
ext-iconv Preparado * 7.4.33
ext-intl Preparado * 7.4.33
ext-json Preparado * 7.4.33
ext-mbstring Preparado * 7.4.33
ext-openssl Preparado * 7.4.33
ext-pdo Preparado * 7.4.33
ext-pdo_mysql Preparado * 7.4.33
ext-session Preparado * 7.4.33
ext-simplexml Preparado * 7.4.33
ext-sodium Preparado * 7.4.33
ext-xml Preparado * 7.4.33
ext-zip Preparado * 1.15.6
ext-zlib Preparado * 7.4.33
php Preparado ^7.4.3 || ^8.0 7.4.33
max_execution_time Preparado 30 90
memory_limit Preparado 512M 512M
opcache.memory_consumption Aviso 256M 128M