Installation
Version: 6.4.17.2

Systemkrav

Ditt system är klart för Shopware 6

Samtliga krav för en framgångsrik installation är uppfyllda.

Filer och kataloger

Följande filer och kataloger måste finnas tillgängliga och får inte vara skrivskyddade.

Fil/Katalog Status
. Klart
var/log/ Klart
var/cache/ Klart
public/ Klart
config/jwt/ Klart

System

Din server bör uppfylla följande systemkrav för att kunna använda Shopware till fullo.

Krav Status Krävs Ditt system
composer-runtime-api Klart ^2.0 2.2.2
ext-curl Klart * 7.4.33
ext-dom Klart * 20031129
ext-fileinfo Klart * 7.4.33
ext-gd Klart * 7.4.33
ext-iconv Klart * 7.4.33
ext-intl Klart * 7.4.33
ext-json Klart * 7.4.33
ext-mbstring Klart * 7.4.33
ext-openssl Klart * 7.4.33
ext-pdo Klart * 7.4.33
ext-pdo_mysql Klart * 7.4.33
ext-session Klart * 7.4.33
ext-simplexml Klart * 7.4.33
ext-sodium Klart * 7.4.33
ext-xml Klart * 7.4.33
ext-zip Klart * 1.15.6
ext-zlib Klart * 7.4.33
php Klart ^7.4.3 || ^8.0 7.4.33
max_execution_time Klart 30 90
memory_limit Klart 512M 512M
opcache.memory_consumption Varning 256M 128M